Forum:"Did you know...?" disappears?

From Pikipedia, the Pikmin wiki
Revision as of 05:11, September 16, 2010 by GPBot (talk | contribs) (3 revisions)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
Forums: Index > Help desk > "Did you know...?" disappears?

I noticed that, recently, a "Did you know...?" section has been added to the Pikipedia's front page. The thing is... Now I see it, now I don't. Sometimes I access the main page just to see if there's something I didn't know. And most of the times, get to see that it isn't there. Could it be that I'm using Firefox? (Unlikely...)

Also, another thing from Did You Know section. I saw the "code" behind the section, and noticed that there are about 14 curiosities. Shouldn't the Wikia show some random five? Whenever I see it, I almost always see the same five. [SRB2]EspyoT 20:05, 3 November 2008 (UTC)

We randomised the front page, so you either see that box, the exerpts one or the random picture one. And yeah, it randomises the 'Did you know...?'s as well: Firefox is probably just loading a cached version of the page (that is, from what it remembers of last time it visited, stored on your computer) rather than reloading it; either that or you're really, really lucky. You can bypass the cache by pressing ctrl+r or ctrl+F5. I know it's possible to turn off or limit caching altogether, but not sure if it can be applied to only one page/website. GP
I noticed that the front page randomises the boxes about 2 hours before I saw your answer >_> But thanks again! And yes, reloading overriding the cache is really Ctrl+F5. I guess it really is a problem about the cache page. Either that or I'm really lucky!... [SRB2]EspyoT 22:27, 4 November 2008 (UTC)